Archive for May, 2018

Pod Pet Tracker, a review

Posted May 22, 2018 By Ruth

So I’ve posted before about how my dogs have an iffy recall.  We also live in the middle of a large area of forest/farm land, so if the dogs did get loose without us right behind them they could disappear easily.  So a while back I started looking at various pet locator/tracker options.

A lot of the inexpensive ones just flat out wouldn’t work for us.  They’re designed to function over bluetooth (BLE) only.  They may work well in cities where there’s tons of folks and phones to bounce signals off of, but not so much here.

So I started looking at the ones that use cell signals.  Reviews were iffy, but one that kept coming back with positive reviews was Pod Tracker.  Concern: they (and all the rest) were running on 2G signals, which many areas are phasing out.  But it quickly developed that they were building a model that ran on both 2G and 3G, as well as wireless internet signals.  Not perfect, but much better than many of the options.  They were running it as a Kickstarter, but they’d run both of their previous models on Kickstarter too, so that wasn’t a huge issue.  We signed up, two units (with two batteries each) plus two “modules” with the choice of oversized batteries.

We got an email in the early spring last year (2017) asking if we’d like to join the Beta testers program, they were having some issues with the programming of the new units and were offering early arrival of the units to folks who were willing to put up with the problems and give feedback, by doing so they’d also give us an extra few months of cell service free.  We’re both fairly tech savvy and agreed that yah, we could do that.

It became pretty obvious pretty quickly that a large portion of the problem was that they’d gone to fancy.  A huge number of the folks who buy these trackers just want to know where their animal is at that point in time.  The activity tracker and adventure settings were cool, but not the real need of most folks.  But there were other issues too.

We were being told to expect THIS behavior, and then, a month or two later, when that behavior would stop, be told that “oh, it wasn’t supposed to do that”.

Folks who were running both Pod 2’s and Pod 3’s at the same time were reporting that their Pod 2 would be working fine in an area (2G signal only), while the Pod 3 (2G and 3G signal) wouldn’t be able to get signal at all.

Physically, several of us had the battery caps (that make them waterproof) pop off our batteries.  These batteries were replaced.

The modules, in our case the extra big batteries, kept getting pushed out further and further till they stopped answering when we asked when they were going to come out.

There has been an ongoing issue where folks using Android phones are unable to connect to the tech support chat in the app.  The app just crashing when you attempt to access it or while you’re accessing it.

And so on.

There were additional issues specific to us.  While we have great 4G signal here our 2/3G signals aren’t the greatest, in addition, with so few houses in close proximity wireless signals travel far further than expected.  This resulted in A LOT of frustration with false locations for us.

One of the “features” was the ability to set a “Home Wifi” where if the Pod3 could pick up that signal then it knew that the dog was at home.  However because of the above stated signal travel problem, and the fact that the Pod is apparently far more sensitive to WIFI signals than my cell phone, it was saying that the Pod3 was at home, when in reality I was standing with it in my hand over 400 meters down the road (a point well past where my cell phone stopped getting the same Wifi signal).  Attempting to turn down the signal power on our router didn’t make a difference.  And the Home Wifi over-rode every other location setting on the Pod, if the Pod saw the Home Wifi it just stopped otherwise trying to find the location.  So I turned off the “Home Wifi” feature.  And promptly got yelled at by tech support for “repeatedly turning off and on the Home Wifi” because the system was to fragile to handle it.  Note, the “repeated off and on” was one on and one off with at least two hours in between.  However without the Home Wifi set the battery life on the Pod3’s dropped considerably due to the constant struggle to get cell signal.  Instead of 2-3 days I was getting barely 1 day.  I eventually turned back on the Home Wifi feature, deciding that the fragile system be dammed, when the dogs took off I’d just turn off the feature then in order to find them.  Signal strength away from our home improves considerably, and since the point is to find the dogs when they’re away from home I figured that we could  make that work.

Folks who were assisting with the Beta were eventually given a free year of cell service, with renewal set 1yr after we’d all received our Pods.  But frustration arose when 2017 Black Friday sales hit.  The sale for the Pod 3, for new subscribers, was a “free lifetime subscription”.  Quite a few folks contacted Pod about how did those of us who’d been dealing with all these problems get a life time sub?  Responses  varied alot.  One person was told that we’d be receiving coupons to get it (as of this time not one person in the FB group has admitted to receiving said coupon), others weren’t responded to at all.  I was personally told that they were unable to give us the free lifetime sub due to physical restrictions on the accounts.  And so on.  Folks who had to receive a replacement Pod for various reasons DID get the free lifetime sub on the new Pods, but that seems to be the limit of it.

The first week of January 2018 the battery life of Apollo’s Pod3 suddenly took a nosedive.  Instead of getting 2-3 days of life it was getting barely 24hrs, and then barely 12hrs.  Tech support first tried to blame this on various things, but then finally admitted that several other pods were having the same problem.  Then Arty’s Pod3 started randomly doing the same.  As of the time I type this review (May 2018) this battery life problem has not been fixed.  It’s definitely not specific to the battery used, all of the batteries I have on hand, including the ones with damaged caps, do it (or not do it, the problem is random, Apollo’s pod hasn’t lasted more than 24hrs on a single battery since January, but Arty’s pod will randomly last two days).

Then over the last month I suddenly noticed that several of the batteries were cracking/breaking where they connected to the Pods.  A check with tech support, and then a closer look at the Pods themselves, showed that Apollo’s pod had somehow become damaged at the rim, putting stress on the battery connections.  They sent me a replacement Pod and batteries.

The replacement Pod arrived last Friday, and Sunday I took the time to try to set it up.  Note the “try”.  When we got the original two Pods they both setup with essentially no fuss or bother despite our poor 2/3G signal problems, nor have I had any issues getting them to connect to the Home Wifi, or getting a firmware update.  Not so this time around.

First the replacement Pod didn’t want to see the cell signal at all, then, after an hour of trying, I got it connect to the cell signal but it wouldn’t connect to the app.

Part of setting up the new Pod is setting up subscription information.  Imagine my surprise when “life time free subscription” was an option on the new replacement Pod.  Yet they “can’t do that” on the original ones…..

Several hours of frustrated trying later I got it to connect to the app, but then it needed a firmware update.

It was late Monday morning before I finally got it to do the firmware update.

Then it needed a new battery, and took several repeated tries (after the battery replacement) to get it to see the cell signal again.

Then it refused to connect to the Home Wifi.  Monday afternoon was spent with both Arty’s Pod (one of our original Pod3’s) and Apollo’s replacement Pod in hand as I argued with tech support and got increasingly frustrated.

Tech support repeatedly blamed the problem on our poor cell signal, yet everything I was trying to do with the new Pod I was also trying to do with Arty’s Pod, with them side by side in my hand.  And Arty’s Pod was connecting with zero problems, while Apollo’s replacement Pod repeatedly refused to connect.

While I was chatting with tech support via the app on my iPad (see above comment about how the app won’t allow Android phones to connect to tech support, yes, that’s still a problem almost a year later), I was also chatting with some folks in both the Official Pod FB group, and the unofficial Pod FB group.  Several folks were reporting sudden problems getting their Pods to connect to the local cell signal (indicated by a solid red light on the Pod), the ones who’d reported it to Pod tech support were told it was due to a problem with their local cell service provider, yet when the local cell service provider was contacted they had no knowledge of an outage.  In one case one person was using a Pod2 that was connecting just fine, while her Pod3 was refusing to connect.

I finally informed tech support that I wanted a refund on the modules that we still hadn’t received and hadn’t even been given a firm date of arrival on yet, and closed the chat.  I received a message an hour later that the refund had been processed (a whole $21, yay).

Repeated tries finally got the replacement Pod to connect as needed.

Monday evening Pod folks posted in the Official Pod FB group that they had become aware of an issue causing cell signal problems (showing as a solid red light on the Pod) for some Pods and they were looking into it.  (Imagine that, it wasn’t a problem with the local cell signal after all……..)

I put new batteries on both Pods Monday afternoon when Apollo’s Pod had indicated it needed a new battery.  Got up Tuesday (today) morning to both Pod’s having reported low battery at some point over night.  Essentially 12hrs of battery life.  But ok, I did spend a lot of time Monday afternoon refreshing and what not.

Replace the battery in Arty’s pod.  It connected to the system no problem.

Replace the battery in Apollo’s new replacement Pod.  Solid red light.  Half an hour of trying before it finally got a solid signal.  But there’s “nothing wrong with the new Pod and it’s clearly a problem with your cell signal coverage, and if you want us to send you yet another replacement pod you’ll have to pay to send the first replacement back to us first”.  Something tells me the battery life isn’t going to be any better this time around…….

Be the first to comment

Shadow…..

Posted May 9, 2018 By Ruth

So back in February I posted about the asshole that is Shadow.

Since then we managed to convince Trouble that the automated feeder isn’t evil, and she’s back to eating kibble out of it.

Shadow appeared to have mostly resigned himself to the fact that he wasn’t going to be able to get at that kibble, at least not most of the time (when the batteries die he gets some, but he hasn’t quite figured out the connection yet).

I thought we had this covered.

Then I had to buy a new bag of dog kibble.

Yes, my dogs are mostly raw fed, but we do keep a bag of kibble in the house for them, partially as a backup food source, partially because Arty burns calories at a rate that has to be seen to be believed and letting him supplement with kibble was easier than trying to stuff him on raw.  His kibble ball holds not quite a cup of kibble and then we put another cup of kibble in the raised dog bowl.

Other than Trouble showing puppy Apollo who was boss, by eating his kibble infront of him, we’ve never had any of the cats so much as look twice at the dog kibble.

The bag we finished was Acana, the new bag was Fromm.  The cats are fed Fromm, its a decent brand and I can get it local without worrying about shipping, or minimum orders, or the like.

Within 24hrs of putting out the first cup of Fromm kibble Shadow was stealing kibble out of both the kibble ball and the dog bowl.

 

He’s big enough that he doesn’t even really have to work at it.

Arg.

Went back to the local store, picked up a bag of something different, figuring that maybe the Fromm dog kibble was enough like their cat kibble to be tempting him.

Nope.

He’s now eating a completely different brand and shape kibble too.

To the point where he’s not even eating all of his (previously beloved) cat kibble ration!

*sigh* I guess the next step is to order a bag of Acana again and see if he still eats it…..

4 Comments so far. Join the Conversation

I forgot

Posted May 7, 2018 By Ruth

I was going to move a trail camera to watch the garden after I set up the motion activated sprinkler, but I forgot.

Got one sprinkler set up yesterday to cover the garden.  I’ll need a second one as soon as I get plants growing, but for now one works.

Just now, as I’m putting together my morning coffee, one of the cats bolted across the back yard, from the garden towards our northern neighbor’s property.  I leaned forward to look towards the garden just in time to see the tail end of the sprinkler cycle.

I’ll take it.

Trail camera video would have been worth it though.

2 Comments so far. Join the Conversation